<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="keywords" content="Patriotic Founding Fathers Teddy Bears" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Declarations of Independence: Bears embody life, liberty, happiness</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Teddy Bear &amp; Friends &raquo; Feed" href="http://teddybearandfriends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Teddy Bear &amp; Friends &raquo; Comments Feed" href="http://teddybearandfriends.com/comments/feed/" />
<link rel="canonical" href="http://teddybearandfriends.com/declarations-independence-bears-embody-life-liberty-happiness/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-6194755-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-6194755-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/teddybearandfriends.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpapp-styles-css'  href='http://teddybearandfriends.com/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='beautiful-pro-theme-css'  href='http://teddybearandfriends.com/wp-content/themes/beautiful-pro/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://teddybearandfriends.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.94' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://teddybearandfriends.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%7CRaleway%3A400%2C500&#038;ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://teddybearandfriends.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://teddybearandfriends.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://teddybearandfriends.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/teddybearandfriends.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://teddybearandfriends.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.9'></script>
<script type='text/javascript' src='http://teddybearandfriends.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://teddybearandfriends.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://teddybearandfriends.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://teddybearandfriends.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://teddybearandfriends.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://teddybearandfriends.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://teddybearandfriends.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://teddybearandfriends.com/wp-includes/js/wp-a11y.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://teddybearandfriends.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://teddybearandfriends.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://teddybearandfriends.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://teddybearandfriends.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://teddybearandfriends.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/teddybearandfriends.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/teddybearandfriends.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/teddybearandfriends.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","google_maps_api":"AIzaSyAsdsp1k-149OY1CZsE9gBnbCfwDMCVLkE","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://teddybearandfriends.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.94'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://teddybearandfriends.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://teddybearandfriends.com/wp-content/themes/beautiful-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://teddybearandfriends.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://teddybearandfriends.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://teddybearandfriends.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://teddybearandfriends.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fteddybearandfriends.com%2Fdeclarations-independence-bears-embody-life-liberty-happiness%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://teddybearandfriends.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fteddybearandfriends.com%2Fdeclarations-independence-bears-embody-life-liberty-happiness%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link rel="icon" href="http://teddybearandfriends.com/wp-content/themes/beautiful-pro/images/favicon.ico" />
<link rel="pingback" href="http://teddybearandfriends.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://teddybearandfriends.com/wordpress/wp-content/uploads/2016/01/cropped-logo.png) no-repeat !important; }</style>
<style type='text/css'>.custom-background .site-header-banner { background: url(http://teddybearandfriends.com/wordpress/wp-content/uploads/2016/01/background.jpg) #ffffff repeat left scroll; } </style></head>
<body class="post-template-default single single-post postid-3075 single-format-standard custom-background custom-header header-image content-sidebar beautiful" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://teddybearandfriends.com/">Teddy Bear &amp; Friends</a></p></div><div class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advertising.jonespublishing.com/www/delivery/ajs.php':'http://advertising.jonespublishing.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=25");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advertising.jonespublishing.com/www/delivery/ck.php?n=a6ee6567&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://advertising.jonespublishing.com/www/delivery/avw.php?zoneid=25&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6ee6567' border='0' alt='' /></a></noscript>
</div>
		</div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-topmenu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-849"><a target="_blank" href="http://shop.dollsmagazine.com/" itemprop="url"><span itemprop="name">Store</span></a></li>
<li id="menu-item-995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-995"><a href="#" itemprop="url"><span itemprop="name">Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-994"><a href="http://teddybearandfriends.com/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
	<li id="menu-item-896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-896"><a href="http://teddybearandfriends.com/renew/" itemprop="url"><span itemprop="name">Renew</span></a></li>
	<li id="menu-item-2421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2421"><a href="http://teddybearandfriends.com/receive-our-free-email-newsletter/" itemprop="url"><span itemprop="name">Free Email Newsletter</span></a></li>
</ul>
</li>
<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-851"><a href="http://teddybearandfriends.com/category/articles/" itemprop="url"><span itemprop="name">Articles</span></a>
<ul class="sub-menu">
	<li id="menu-item-2717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2717"><a href="http://teddybearandfriends.com/vote-in-the-toby-2018-publics-choice-awards/" itemprop="url"><span itemprop="name">2018 TOBY Awards</span></a></li>
	<li id="menu-item-857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857"><a href="http://teddybearandfriends.com/category/articles/artists/" itemprop="url"><span itemprop="name">Artists</span></a></li>
	<li id="menu-item-858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-858"><a href="http://teddybearandfriends.com/category/articles/bear-basics/" itemprop="url"><span itemprop="name">Bear Basics</span></a></li>
	<li id="menu-item-859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-859"><a href="http://teddybearandfriends.com/category/articles/bearabilia/" itemprop="url"><span itemprop="name">Bearabilia</span></a></li>
	<li id="menu-item-860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860"><a href="http://teddybearandfriends.com/category/articles/bear-making/" itemprop="url"><span itemprop="name">Bear Making</span></a></li>
	<li id="menu-item-861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861"><a href="http://teddybearandfriends.com/category/articles/manufacturers/" itemprop="url"><span itemprop="name">Manufacturers</span></a></li>
	<li id="menu-item-862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862"><a href="http://teddybearandfriends.com/category/articles/places-to-go/" itemprop="url"><span itemprop="name">Places to Go</span></a></li>
	<li id="menu-item-863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863"><a href="http://teddybearandfriends.com/category/articles/teddies-reviewed/" itemprop="url"><span itemprop="name">Teddies Reviewed</span></a></li>
</ul>
</li>
<li id="menu-item-990" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-990"><a href="http://teddybearandfriends.com/category/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-2369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2369"><a href="http://teddybearandfriends.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-2422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422"><a href="http://teddybearandfriends.com/receive-our-free-email-newsletter/" itemprop="url"><span itemprop="name">Newsletter</span></a></li>
<li class="right date">July 7, 2018</li></ul></div></nav><div class="site-header-banner"></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-3075 post type-post status-publish format-standard has-post-thumbnail category-c44-artists category-blog category-c58-blog category-c46-manufacturers category-blog-2 entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Declarations of Independence: Bears embody life, liberty, happiness</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-07-02T11:21:53+00:00">July 2, 2018</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://teddybearandfriends.com/author/stephanief/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Stephanie Finnegan</span></a></span>  </p></header><div class="entry-content" itemprop="text"><figure id="attachment_3077" style="width: 825px" class="wp-caption alignnone"><img class="size-full wp-image-3077" src="http://teddybearandfriends.com/wp-content/uploads/2018/07/bevwhiterushmorebears.jpg" alt="Bev White Happy Tymes Mount Rushmore Bears" width="825" height="720" srcset="http://teddybearandfriends.com/wp-content/uploads/2018/07/bevwhiterushmorebears.jpg 825w, http://teddybearandfriends.com/wp-content/uploads/2018/07/bevwhiterushmorebears-300x262.jpg 300w, http://teddybearandfriends.com/wp-content/uploads/2018/07/bevwhiterushmorebears-768x670.jpg 768w" sizes="(max-width: 825px) 100vw, 825px" /><figcaption class="wp-caption-text">Four of Bev White&#8217;s Happy Tymes bears that represent the Mount Rushmore presidents.</figcaption></figure>
<p>During the July 4 holiday week—some companies are closed for extended weekends; others just for the formal one-day holiday; others seem to have shuttered their doors for six whole days in a row—it’s nice to contemplate what does the Declaration of Independence mean, and what does it have to do with teddy bears and other ursine affairs. In actuality, America has much to do with the beloved teddy bear, and even though Germany seems to be lauded as the birthplace of the cuddly bear toy (<a href="http://teddybearandfriends.com/steiff-says-i-do-you-can-turn-a-ceremony-into-a-royal-wedding/" target="_blank" rel="noopener">Steiff</a> quickly springs to mind as Number One), the teddy bear concept originated in America.</p>
<p><span id="more-3075"></span></p>
<figure id="attachment_3078" style="width: 432px" class="wp-caption alignnone"><img class="size-full wp-image-3078" src="http://teddybearandfriends.com/wp-content/uploads/2018/07/teddysteddy100thanniversary.jpg" alt="Teddy's Teddy 100th Anniversary Talking Teddy Bear" width="432" height="576" srcset="http://teddybearandfriends.com/wp-content/uploads/2018/07/teddysteddy100thanniversary.jpg 432w, http://teddybearandfriends.com/wp-content/uploads/2018/07/teddysteddy100thanniversary-225x300.jpg 225w" sizes="(max-width: 432px) 100vw, 432px" /><figcaption class="wp-caption-text">Teddy&#8217;s Teddy 100th Anniversary Talking Teddy Bear</figcaption></figure>
<p>The notion for a cuddly cub to hug and to hold (sounds like a marriage vow, doesn’t it?) came courtesy of President Theodore Roosevelt and his “altruistic” hunting trip. (In today’s modern world with our more enlightened sensibilities, <a href="http://teddybearandfriends.com/animal-magnetism-40-years-ago-brigitte-bardot-roared-onto-animal-rescue-scene/" target="_blank" rel="noopener">PETA</a> would not be honoring Roosevelt. Most likely, they’d be picketing him and his fellow sports enthusiasts. His sparing of the lassoed, captured bear, which his fellow hunters had tied up for him to blast away, still meant that the terrified, caught beast was killed and put out of its misery. Rather than being “hunted” and shot by him, Roosevelt felt that it was unsportsmanlike to shoot a bear that was lashed by ropes, he ordered for the bear to be “put down” mercifully.)</p>
<figure id="attachment_3079" style="width: 432px" class="wp-caption alignnone"><img class="size-full wp-image-3079" src="http://teddybearandfriends.com/wp-content/uploads/2018/07/ValleyForgeGeorge_sm.jpg" alt="Valley Forge George Washington Bev White" width="432" height="576" srcset="http://teddybearandfriends.com/wp-content/uploads/2018/07/ValleyForgeGeorge_sm.jpg 432w, http://teddybearandfriends.com/wp-content/uploads/2018/07/ValleyForgeGeorge_sm-225x300.jpg 225w" sizes="(max-width: 432px) 100vw, 432px" /><figcaption class="wp-caption-text">Valley Forge George Washington by Bev White, Happy Tymes</figcaption></figure>
<p>So, from the folklore of this ill-fated hunting trip, a story of clemency arose, and cartoonist <a href="http://teddybearandfriends.com/un-bear-ably-it-clara-bow-and-shirley-temple-had-it-do-you/" target="_blank" rel="noopener">Clifford Berryman</a> translated it into an illustration that triggered positive emotions among the American public. (The bear was drawn to be much smaller and cuter, and its ultimate execution was not referenced.) In late November 1902, on the heels of these events, Brooklyn businessman Morris Michtom, an immigrant from Russia, invented the teddy bear (a nod to Roosevelt’s nickname of Teddy) and then went on to found the Ideal Novelty and Toy Company with his wife, Rose. (Simultaneous to all of these American activities involving a president, a cartoonist, a Jewish immigrant, and a talented housewife who could sew and stuff, Richard <a href="http://teddybearandfriends.com/a-dahl-to-call-your-own-author-roald-dahls-characters-get-the-steiff-treatment/" target="_blank" rel="noopener">Steiff</a> in Germany was dreaming up and designing his own bear. But that’s the stuff of another blog and legend!)</p>
<figure id="attachment_3080" style="width: 432px" class="wp-caption alignnone"><img class="size-full wp-image-3080" src="http://teddybearandfriends.com/wp-content/uploads/2018/07/benevolentbenjamin.jpg" alt="Benjamin Franklin by Bev White" width="432" height="576" srcset="http://teddybearandfriends.com/wp-content/uploads/2018/07/benevolentbenjamin.jpg 432w, http://teddybearandfriends.com/wp-content/uploads/2018/07/benevolentbenjamin-225x300.jpg 225w" sizes="(max-width: 432px) 100vw, 432px" /><figcaption class="wp-caption-text">&#8220;Benevolent Benjamin,&#8221; a tribute to Franklin, by Bev White, Happy Tymes</figcaption></figure>
<p>The teddy bear has a huge connection to American politics, presidential foibles and heroism (sometimes exhibited by the same man, at the same time), and the desire for most folks to think the best in even the most dire of circumstances. The teddy bear is, therefore, an excellent stand-in for the character of the American people. (Better than the turkey that <a href="http://teddybearandfriends.com/saluting-national-mascots-which-is-better-turkey-or-eagle-panda-or-dragon/" target="_blank" rel="noopener">Benjamin Franklin</a> had advocated!) And even though the Roosevelt hunting trip happened in November 1902, July 4 is a <a href="http://teddybearandfriends.com/star-spangled-empathy-a-soldiers-wife-designs-bears-to-serve-a-patriotic-charity/" target="_blank" rel="noopener">star-spangled time</a> to rally around the notions of charity and compassion, concern and consideration, that birthed the collectible bears.</p>
<figure id="attachment_3081" style="width: 432px" class="wp-caption alignnone"><img class="size-full wp-image-3081" src="http://teddybearandfriends.com/wp-content/uploads/2018/07/grantbevwhite.jpg" alt="General Ulysses Grant by Bev White" width="432" height="576" srcset="http://teddybearandfriends.com/wp-content/uploads/2018/07/grantbevwhite.jpg 432w, http://teddybearandfriends.com/wp-content/uploads/2018/07/grantbevwhite-225x300.jpg 225w" sizes="(max-width: 432px) 100vw, 432px" /><figcaption class="wp-caption-text">General Ulysses S. Grant, Civil War hero and future president of the USA, by Bev White, Happy Tymes</figcaption></figure>
<p>As we get older as people and as a nation, we have come to realize that there is the story we’ve been taught, the events that might have occurred, the facts of what really did go on, and the incidents that aren’t reported, mentioned, referenced, or remembered. We’re living through it right now; turn on any news station, any hour of the day, and listen to any anchor or talking-head pundit. Truly, put any partisanship aside, how much of anything do you believe? The news is agenda-based, and we all find the agenda-driven network that best echoes our own mind-sets. We’re watching history unfold each and every day, and the emphasis is certainly on the “story” part of <a href="http://teddybearandfriends.com/hello-yesterday-limerick-bear-visits-bygone-days/" target="_blank" rel="noopener">history</a>. Will there be a Roosevelt–Teddy Bear turning point where a kind gesture rises above the reality of what really is going on?</p>
<figure id="attachment_3082" style="width: 312px" class="wp-caption alignnone"><img class="size-full wp-image-3082" src="http://teddybearandfriends.com/wp-content/uploads/2018/07/jeffersonbear.jpg" alt="Jefferson Teddy Bear by Bev White" width="312" height="576" srcset="http://teddybearandfriends.com/wp-content/uploads/2018/07/jeffersonbear.jpg 312w, http://teddybearandfriends.com/wp-content/uploads/2018/07/jeffersonbear-163x300.jpg 163w" sizes="(max-width: 312px) 100vw, 312px" /><figcaption class="wp-caption-text">Thomas Jefferson, author of the Declaration of Independence, and third president of America</figcaption></figure>
<p>July 4, 2018, is the 242<sup>nd</sup> anniversary of the great political experiment that is known as the United States of America. During these past centuries, we’ve had run-ins with potential national dissolution, moments where the union’s fabric was nearly torn apart. We’ve luckily had passionate citizens and committed leaders who have kept the experiment together, and boldly going forward. Unabashed optimism and “<a href="http://teddybearandfriends.com/hold-that-tiger-why-are-olympic-winners-hoisting-plush-pals-in-victory/" target="_blank" rel="noopener">the pursuit of happiness</a>,” as Founding Father Thomas Jefferson penned in the Declaration of Independence, are hallmarks of our nation. In this country, our visions of a better tomorrow are labeled “the American Dream,” and we are urged to pursue “life, liberty, and happiness,” described as “unalienable rights” by Jefferson. Our founding document recognizes that these rights are found in all people, and governments are created to protect those rights. In other words—and this is a mind-blower in today’s world—we the people have rights that are separate from and precede the government, and our rights are not given to us by the government. We attain these unalienable rights from our Creator. This is radical talk for 1776, and it is still radical for 2018!</p>
<figure id="attachment_3083" style="width: 576px" class="wp-caption alignnone"><img class="size-full wp-image-3083" src="http://teddybearandfriends.com/wp-content/uploads/2018/07/clintonkainebears.jpg" alt="Vermont Teddy Bear Clinton and Kaine" width="576" height="576" srcset="http://teddybearandfriends.com/wp-content/uploads/2018/07/clintonkainebears.jpg 576w, http://teddybearandfriends.com/wp-content/uploads/2018/07/clintonkainebears-150x150.jpg 150w, http://teddybearandfriends.com/wp-content/uploads/2018/07/clintonkainebears-300x300.jpg 300w" sizes="(max-width: 576px) 100vw, 576px" /><figcaption class="wp-caption-text">Running for the 2016 presidential bid: Clinton and Kaine. The duo fell short of their objective. Courtesy of Vermont Teddy Bear</figcaption></figure>
<p>Listen to these words that Jefferson crafted: life, liberty, pursuit of happiness. These are the bedrocks of the teddy bear collecting and artistic community. Every artist and collector that I have interviewed and chatted with over the decades have all accentuated how much those three principles mean to them. Ursine artists and their collectors are delighted to be leading lives that are defined by them, shaped by them, decided by them. It is a brave decision to turn one’s back on a more sensible and predictable career, and follow one’s dream (American, <a href="http://teddybearandfriends.com/french-toast-stamp-your-plush-passport-for-a-blooming-holiday-in-france/" target="_blank" rel="noopener">European</a>, or otherwise) to become an artist. Yet, all of our teddy bear designers and artisans decide to do that. They declare their own independence from a more conservative and more reliable lifestyle, and follow their own LIFE path.</p>
<figure id="attachment_3084" style="width: 576px" class="wp-caption alignnone"><img class="size-full wp-image-3084" src="http://teddybearandfriends.com/wp-content/uploads/2018/07/ivankatrumpbear.jpg" alt="Ivanka Trump Teddy Bear by Vermont Teddy Bear" width="576" height="576" srcset="http://teddybearandfriends.com/wp-content/uploads/2018/07/ivankatrumpbear.jpg 576w, http://teddybearandfriends.com/wp-content/uploads/2018/07/ivankatrumpbear-150x150.jpg 150w, http://teddybearandfriends.com/wp-content/uploads/2018/07/ivankatrumpbear-300x300.jpg 300w" sizes="(max-width: 576px) 100vw, 576px" /><figcaption class="wp-caption-text">Ivanka Trump, the First Daughter, and advisor to her father, President Donald Trump. Courtesy of Vermont Teddy Bear</figcaption></figure>
<p>LIBERTY is what allows the artists, like the remarkable <a href="http://teddybearandfriends.com/the-eternal-optimist-beverly-white-celebrates-happy-tymes-30th-anniversary/" target="_blank" rel="noopener">Bev White</a>, to follow their passions and to carve out niches for themselves. Rather than worrying about fitting in and conforming, our teddy bear artists are fierce and forge their own paths. They are free to express their hearts, their souls, and their dreams. No matter where they began, or where they foresee themselves ending up, creating bears and their plush pals is their chosen career path. They are driven to PURSUE HAPPINESS. The plush life is the right life for them.</p>
<figure id="attachment_3085" style="width: 576px" class="wp-caption alignnone"><img class="size-full wp-image-3085" src="http://teddybearandfriends.com/wp-content/uploads/2018/07/mikepenceteddybear.jpg" alt="Mike Pence Teddy Bear by Vermont Teddy Bear" width="576" height="576" srcset="http://teddybearandfriends.com/wp-content/uploads/2018/07/mikepenceteddybear.jpg 576w, http://teddybearandfriends.com/wp-content/uploads/2018/07/mikepenceteddybear-150x150.jpg 150w, http://teddybearandfriends.com/wp-content/uploads/2018/07/mikepenceteddybear-300x300.jpg 300w" sizes="(max-width: 576px) 100vw, 576px" /><figcaption class="wp-caption-text">Vice President Mike Pence, by Vermont Teddy Bear</figcaption></figure>
<p>On this July 4, 2018, week of parading and protesting, celebrating and rallying, literal and figurative fireworks—some shot off in the sky, while others are emotionally launched around heated national issues—the Declaration of Independence and the Constitution are pieces of <a href="http://teddybearandfriends.com/meghan-in-mohair-will-the-future-american-princess-become-a-teddy-bear/" target="_blank" rel="noopener">American history</a> that still have validity and a purpose in our society.</p>
<figure id="attachment_3086" style="width: 567px" class="wp-caption alignnone"><img class="size-full wp-image-3086" src="http://teddybearandfriends.com/wp-content/uploads/2018/07/trumpteddybearvtbc.jpg" alt="Donald Trump by Vermont Teddy Bear" width="567" height="576" srcset="http://teddybearandfriends.com/wp-content/uploads/2018/07/trumpteddybearvtbc.jpg 567w, http://teddybearandfriends.com/wp-content/uploads/2018/07/trumpteddybearvtbc-295x300.jpg 295w" sizes="(max-width: 567px) 100vw, 567px" /><figcaption class="wp-caption-text">Vermont Teddy Bear&#8217;s version of President Donald Trump</figcaption></figure>
<p>Teddy bear artists and companies, such as <a href="http://teddybearandfriends.com/let-me-call-you-sweetheart-make-a-bid-for-make-a-wish-vermont/" target="_blank" rel="noopener">Vermont Teddy Bear</a>, create freely, take chances, assume risks, and reap rewards. You can’t get more American than that.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://teddybearandfriends.com/declarations-independence-bears-embody-life-liberty-happiness/"
    dc:identifier="http://teddybearandfriends.com/declarations-independence-bears-embody-life-liberty-happiness/"
    dc:title="Declarations of Independence: Bears embody life, liberty, happiness"
    trackback:ping="http://teddybearandfriends.com/declarations-independence-bears-embody-life-liberty-happiness/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://teddybearandfriends.com/category/events-a-directory/c44-artists/" rel="category tag">Artists</a>, <a href="http://teddybearandfriends.com/category/blog/" rel="category tag">Blog</a>, <a href="http://teddybearandfriends.com/category/c58-blog/" rel="category tag">Blog</a>, <a href="http://teddybearandfriends.com/category/events-a-directory/c46-manufacturers/" rel="category tag">Manufacturers</a>, <a href="http://teddybearandfriends.com/category/blog-2/" rel="category tag">Plush Life</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://teddybearandfriends.com/" role="search"><meta itemprop="target" content="http://teddybearandfriends.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">2018 Toby Awards</h4>
<div class="textwidget custom-html-widget"><p>
<a href="/vote-in-the-toby-2018-publics-choice-awards/"><img src="http://teddybearandfriends.com/wp-content/uploads/2016/10/TOBY-Logo_web.jpg" alt="2018 Toby Awards" style="display:block;margin:0px auto;" /></a><br />
2018 TOBY Public's Choice Award Voting is now open. <strong><a href="/vote-in-the-toby-2018-publics-choice-awards/">Vote Here</a></strong>
</div></div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe Now</h4>
			<div class="textwidget"><a href="http://teddybearandfriends.com/subscribe/"><img src="http://teddybearandfriends.com/wordpress/wp-content/uploads/2016/01/subscribenow.jpg"></a><br>
Published six times a year, Teddy Bear & Friends magazine embraces the joy of teddy bear and soft-sculpture collecting.</div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://teddybearandfriends.us9.list-manage.com/subscribe/post?u=1f6971d97c3c2a0f0b55d7b55&amp;id=4b1f591ea7&EMAILFORM=TB-NL-SIGNUP-RR" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our email list</h2>
Receive free advice and patterns and get notified about new bears when you sign up for emails from TB&F.<br><br>
<div class="mc-field-group">
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
</div>
<div style="display:none" class="mc-field-group input-group">
    <strong>Newsletter Frequency &amp; Types </strong>
    <ul><li><input type="checkbox" value="1" name="group[29889][1]" id="mce-group[29889]-29889-0" checked><label for="mce-group[29889]-29889-0">Newsletter</label></li>
<li><input type="checkbox" value="2" name="group[29889][2]" id="mce-group[29889]-29889-1" checked><label for="mce-group[29889]-29889-1">Special Offers &amp; Partner Announcements</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1f6971d97c3c2a0f0b55d7b55_4b1f591ea7" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';fnames[4]='MMERGE4';ftypes[4]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='number';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div></section>
<div class="split-sidebars"><div class="split-sidebar-left" class="widget-area"><section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advertising.jonespublishing.com/www/delivery/ajs.php':'http://advertising.jonespublishing.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=37");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advertising.jonespublishing.com/www/delivery/ck.php?n=a36cf621&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://advertising.jonespublishing.com/www/delivery/avw.php?zoneid=37&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a36cf621' border='0' alt='' /></a></noscript>
</div>
		</div></section>
</div><div class="split-sidebar-right" class="widget-area"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advertising.jonespublishing.com/www/delivery/ajs.php':'http://advertising.jonespublishing.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=92");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advertising.jonespublishing.com/www/delivery/ck.php?n=a15a777f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://advertising.jonespublishing.com/www/delivery/avw.php?zoneid=92&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a15a777f' border='0' alt='' /></a></noscript>
</div>
		</div></section>
</div></div></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><nav class="footer-menu"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-footer gfb-menu-footer"><li id="menu-item-908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-908"><a href="http://teddybearandfriends.com/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="http://teddybearandfriends.com/about-us/" itemprop="url">About Us</a></li>
<li id="menu-item-911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-911"><a href="http://teddybearandfriends.com/subscribe/" itemprop="url">Subscribe</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="http://teddybearandfriends.com/renew/" itemprop="url">Renew</a></li>
</ul></nav><p>Copyright &copy; 2018 &mdash; <a title="Teddy Bear &amp; Friends" href="http://teddybearandfriends.com">Teddy Bear &amp; Friends</a> &bull; All rights reserved. &bull;  &bull; </p></div></footer></div><script type='text/javascript' src='http://teddybearandfriends.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
</body></html>
