<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="keywords" content="Royal Wedding 2018 teddy bears" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Royal Wedding 2018: A love affair for bear collectors and royal watchers</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Teddy Bear &amp; Friends &raquo; Feed" href="http://teddybearandfriends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Teddy Bear &amp; Friends &raquo; Comments Feed" href="http://teddybearandfriends.com/comments/feed/" />
<link rel="canonical" href="http://teddybearandfriends.com/royal-wedding-2018-a-love-affair-for-bear-collectors-and-royal-watchers/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-6194755-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-6194755-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/teddybearandfriends.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpapp-styles-css'  href='http://teddybearandfriends.com/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='beautiful-pro-theme-css'  href='http://teddybearandfriends.com/wp-content/themes/beautiful-pro/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://teddybearandfriends.com/wp-includes/css/dashicons.min.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%7CRaleway%3A400%2C500&#038;ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://teddybearandfriends.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://teddybearandfriends.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://teddybearandfriends.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/teddybearandfriends.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://teddybearandfriends.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://teddybearandfriends.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://teddybearandfriends.com/wp-content/themes/beautiful-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://teddybearandfriends.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://teddybearandfriends.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://teddybearandfriends.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://teddybearandfriends.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fteddybearandfriends.com%2Froyal-wedding-2018-a-love-affair-for-bear-collectors-and-royal-watchers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://teddybearandfriends.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fteddybearandfriends.com%2Froyal-wedding-2018-a-love-affair-for-bear-collectors-and-royal-watchers%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link rel="icon" href="http://teddybearandfriends.com/wp-content/themes/beautiful-pro/images/favicon.ico" />
<link rel="pingback" href="http://teddybearandfriends.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://teddybearandfriends.com/wordpress/wp-content/uploads/2016/01/cropped-logo.png) no-repeat !important; }</style>
<style type='text/css'>.custom-background .site-header-banner { background: url(http://teddybearandfriends.com/wordpress/wp-content/uploads/2016/01/background.jpg) #ffffff repeat left scroll; } </style></head>
<body class="post-template-default single single-post postid-2894 single-format-standard custom-background custom-header header-image content-sidebar beautiful" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://teddybearandfriends.com/">Teddy Bear &amp; Friends</a></p></div><div class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advertising.jonespublishing.com/www/delivery/ajs.php':'http://advertising.jonespublishing.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=25");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advertising.jonespublishing.com/www/delivery/ck.php?n=a6ee6567&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://advertising.jonespublishing.com/www/delivery/avw.php?zoneid=25&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6ee6567' border='0' alt='' /></a></noscript>
</div>
		</div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-topmenu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-849"><a target="_blank" href="http://shop.dollsmagazine.com/" itemprop="url"><span itemprop="name">Store</span></a></li>
<li id="menu-item-995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-995"><a href="#" itemprop="url"><span itemprop="name">Subscribe</span></a>
<ul  class="sub-menu">
	<li id="menu-item-994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-994"><a href="http://teddybearandfriends.com/subscribe/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
	<li id="menu-item-896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-896"><a href="http://teddybearandfriends.com/renew/" itemprop="url"><span itemprop="name">Renew</span></a></li>
	<li id="menu-item-2421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2421"><a href="http://teddybearandfriends.com/receive-our-free-email-newsletter/" itemprop="url"><span itemprop="name">Free Email Newsletter</span></a></li>
</ul>
</li>
<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-851"><a href="http://teddybearandfriends.com/category/articles/" itemprop="url"><span itemprop="name">Articles</span></a>
<ul  class="sub-menu">
	<li id="menu-item-2717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2717"><a href="http://teddybearandfriends.com/vote-in-the-toby-2018-publics-choice-awards/" itemprop="url"><span itemprop="name">2018 TOBY Awards</span></a></li>
	<li id="menu-item-857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857"><a href="http://teddybearandfriends.com/category/articles/artists/" itemprop="url"><span itemprop="name">Artists</span></a></li>
	<li id="menu-item-858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-858"><a href="http://teddybearandfriends.com/category/articles/bear-basics/" itemprop="url"><span itemprop="name">Bear Basics</span></a></li>
	<li id="menu-item-859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-859"><a href="http://teddybearandfriends.com/category/articles/bearabilia/" itemprop="url"><span itemprop="name">Bearabilia</span></a></li>
	<li id="menu-item-860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860"><a href="http://teddybearandfriends.com/category/articles/bear-making/" itemprop="url"><span itemprop="name">Bear Making</span></a></li>
	<li id="menu-item-861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-861"><a href="http://teddybearandfriends.com/category/articles/manufacturers/" itemprop="url"><span itemprop="name">Manufacturers</span></a></li>
	<li id="menu-item-862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-862"><a href="http://teddybearandfriends.com/category/articles/places-to-go/" itemprop="url"><span itemprop="name">Places to Go</span></a></li>
	<li id="menu-item-863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863"><a href="http://teddybearandfriends.com/category/articles/teddies-reviewed/" itemprop="url"><span itemprop="name">Teddies Reviewed</span></a></li>
</ul>
</li>
<li id="menu-item-990" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-990"><a href="http://teddybearandfriends.com/category/blog/" itemprop="url"><span itemprop="name">Blog</span></a></li>
<li id="menu-item-2369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2369"><a href="http://teddybearandfriends.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-2422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2422"><a href="http://teddybearandfriends.com/receive-our-free-email-newsletter/" itemprop="url"><span itemprop="name">Newsletter</span></a></li>
<li class="right date">May 8, 2018</li></ul></div></nav><div class="site-header-banner"></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-2894 post type-post status-publish format-standard has-post-thumbnail category-blog category-c46-manufacturers category-blog-2 entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Royal Wedding 2018: A love affair for bear collectors and royal watchers</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-05-08T09:21:54+00:00">May 8, 2018</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://teddybearandfriends.com/author/stephanief/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Stephanie Finnegan</span></a></span>  </p></header><div class="entry-content" itemprop="text"><figure id="attachment_2897" style="width: 1100px" class="wp-caption alignnone"><img class="size-full wp-image-2897" src="http://teddybearandfriends.com/wp-content/uploads/2018/05/merrythoughtharryandmeghanbars.jpg" alt="Merrythought Harry and Meghan Royal Wedding bears" width="1100" height="671" srcset="http://teddybearandfriends.com/wp-content/uploads/2018/05/merrythoughtharryandmeghanbars.jpg 1100w, http://teddybearandfriends.com/wp-content/uploads/2018/05/merrythoughtharryandmeghanbars-300x183.jpg 300w, http://teddybearandfriends.com/wp-content/uploads/2018/05/merrythoughtharryandmeghanbars-768x468.jpg 768w, http://teddybearandfriends.com/wp-content/uploads/2018/05/merrythoughtharryandmeghanbars-1024x625.jpg 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /><figcaption class="wp-caption-text">England&#8217;s Merrythought has created a lovely pair of &#8220;lovebirds&#8221; for their Royal Wedding tribute to Prince Harry and Meghan Markle.</figcaption></figure>
<p>For those who have been counting the days, it does seem like an eternity since Prince Harry and Meghan Markle announced their engagement. For me, who has never missed a chance to connect a pop-culture moment with a possible plush-life keepsake, it has been well worth the wait. Back on November 30, I pondered if Ms. Markle would be given a teddy-bear testament. Well, I’m happy to report that the possible “future highness” has been given an ursine likeness&#8211;quite a few, in fact. (Yes, I know it’s a long shot that Meghan will ever ascend to the throne, but she’ll immediately become a People’s Princess, much like the dearly departed Diana.) For royal watchers and teddy bear collectors, this is a love affair made in huggable heaven!</p>
<p><span id="more-2894"></span></p>
<p>With the Royal Wedding set to take over the airwaves on Saturday, May 19, doll companies are lining up to replicate her gown, which is very hush-hush, and bear companies are able to pay tribute in a more huggable and adorable way. While a royal portrait doll has to struggle to be as authentic and lifelike as possible, a teddy bear company can pay homage with a furry, friendly face, a big, bright ribbon or bow, and an embroidered bit of calligraphy. In the world of princely collectibles, plush creations can beat dolls to the finish line by weeks or months.</p>
<figure id="attachment_2898" style="width: 864px" class="wp-caption alignnone"><img class="size-full wp-image-2898" src="http://teddybearandfriends.com/wp-content/uploads/2018/05/MerrythoughtBearPackaging.jpeg" alt="Merrythought Royal Wedding deluxe packaging" width="864" height="699" srcset="http://teddybearandfriends.com/wp-content/uploads/2018/05/MerrythoughtBearPackaging.jpeg 864w, http://teddybearandfriends.com/wp-content/uploads/2018/05/MerrythoughtBearPackaging-300x243.jpeg 300w, http://teddybearandfriends.com/wp-content/uploads/2018/05/MerrythoughtBearPackaging-768x621.jpeg 768w" sizes="(max-width: 864px) 100vw, 864px" /><figcaption class="wp-caption-text">Merrythought&#8217;s bear packaging is stunning and dignified for the Royal Wedding duo.</figcaption></figure>
<p>For this particular Anglophile-meets-arctophile union, many manufacturers have unveiled Royal Wedding bears that truly are impressive. One of England’s last remaining bear companies, <a href="http://www.merrythought.co.uk">Merrythought</a>, naturally has a lovely duo to represent the beloved lovebirds. (Yep, Prince Harry and Meghan have captured the covers of fashion magazines, weekly journals, and even a Lifetime Channel movie. You know that means the viewing public is standing behind you!)</p>
<p>The Merrythought pair measures 11 inches, and are five-way jointed. The designers have decided to distinguish the groom from his blushing bride by way of their neck gear. Prince Harry is adorned with a neck ruff; Meghan is accentuated with a satin ribbon. Limited to only 200 sets, each pair is presented in a gift box, which is quite stunning in its regal black-and-gold design. Their footpads are embellished with their first initials and the rendering of a golden crown. They really are fit for a king or queen.</p>
<figure id="attachment_2899" style="width: 792px" class="wp-caption alignnone"><img class="size-full wp-image-2899" src="http://teddybearandfriends.com/wp-content/uploads/2018/05/HermannGmbHRoyalWeddingBear.jpg" alt="Hermann Spielwaren Royal Wedding 2018 Bear " width="792" height="462" srcset="http://teddybearandfriends.com/wp-content/uploads/2018/05/HermannGmbHRoyalWeddingBear.jpg 792w, http://teddybearandfriends.com/wp-content/uploads/2018/05/HermannGmbHRoyalWeddingBear-300x175.jpg 300w, http://teddybearandfriends.com/wp-content/uploads/2018/05/HermannGmbHRoyalWeddingBear-768x448.jpg 768w" sizes="(max-width: 792px) 100vw, 792px" /><figcaption class="wp-caption-text">The transatlantic nature of the Royal Wedding 2018 is captured by Hermann-Spielwaren, GmbH.</figcaption></figure>
<p>In addition to the Merrythought salute, Germany’s <a href="http://www.hermann.de">Hermann-Spielwaren GmbH</a> has debuted a curly white mohair ursine that commemorates both the bride and the groom. Limited to 250 pieces worldwide, their official Royal Wedding bear has its connection boldly emblazoned on its feet. Honoring the transatlantic nature of this union, the Hermann-Spielwaren version has a pair of hearts on one of the bear’s footpads. One heart is decorated like the English Union Jack; the other is a facsimile of the American “Stars and Stripes.” It’s a sweet way to show how this marriage truly is a reaching across the continents, a bridge between two very different backgrounds, upbringings, and ethnicities.</p>
<figure id="attachment_2900" style="width: 576px" class="wp-caption alignnone"><img class="size-full wp-image-2900" src="http://teddybearandfriends.com/wp-content/uploads/2018/05/harrymeghanroyalweddingbearSteiff.jpg" alt="Steiff Harry and Meghan Royal Wedding Bear" width="576" height="576" srcset="http://teddybearandfriends.com/wp-content/uploads/2018/05/harrymeghanroyalweddingbearSteiff.jpg 576w, http://teddybearandfriends.com/wp-content/uploads/2018/05/harrymeghanroyalweddingbearSteiff-150x150.jpg 150w, http://teddybearandfriends.com/wp-content/uploads/2018/05/harrymeghanroyalweddingbearSteiff-300x300.jpg 300w" sizes="(max-width: 576px) 100vw, 576px" /><figcaption class="wp-caption-text">Steiff, in partnership with the Danbury Mint, has conjured up this bit of Royal Wedding 2018 magic.</figcaption></figure>
<p>Another great German company, with a sterling reputation worldwide, is Steiff. For more than a century, Steiff has always been on the scene when a licensing moment demanded to be captured, or a great cultural event was transpiring. The Royal Wedding is no exception. Partnering with the <a href="http://www.danburymint.co.uk">Danbury Mint</a>, Steiff has rendered a bear that is truly breathtaking. The bear is fully jointed and is russet-colored. The names “Harry” and “Meghan” are embroidered in golden thread upon its paws, giving the tribute bear an elegant touch of class.</p>
<p>The teddy bear is decked out with a golden bow around its neck, and a gorgeous medallion is suspended from the bow’s knot. On one side of the medallion is an etching of a castle and its turrets, alongside the words “Royal Wedding” and “2018.” On the reverse side is the date and the actual nuptial location. It is a masterful touch from the company that has long been synonymous with sophistication and high-quality craftsmanship.</p>
<figure id="attachment_2901" style="width: 576px" class="wp-caption alignnone"><img class="size-full wp-image-2901" src="http://teddybearandfriends.com/wp-content/uploads/2018/05/Steiffmedallion.jpg" alt="Steiff/Danbury Mint medallion" width="576" height="576" srcset="http://teddybearandfriends.com/wp-content/uploads/2018/05/Steiffmedallion.jpg 576w, http://teddybearandfriends.com/wp-content/uploads/2018/05/Steiffmedallion-150x150.jpg 150w, http://teddybearandfriends.com/wp-content/uploads/2018/05/Steiffmedallion-300x300.jpg 300w" sizes="(max-width: 576px) 100vw, 576px" /><figcaption class="wp-caption-text">The Steiff/Danbury Mint medallion</figcaption></figure>
<p>The Royal Wedding has garnered much attention because it is a blending of two lives—and two hearts—that seem vastly different at first glance. Separated by an ocean, a culture, and their biographies, Harry and Meghan seem to be two stars in their own right who were not fated to cross paths. But love has its own calendar, its own time clock, its own agenda. As this very modern pair prepares to tie the knot, royal watchers—and the world at large—become well-wishers.</p>
<figure id="attachment_2902" style="width: 540px" class="wp-caption alignnone"><img class="size-full wp-image-2902" src="http://teddybearandfriends.com/wp-content/uploads/2018/05/OfficialKensingtonEngagementPhoto.jpeg" alt="Official Kensington Palace engagement photo" width="540" height="720" srcset="http://teddybearandfriends.com/wp-content/uploads/2018/05/OfficialKensingtonEngagementPhoto.jpeg 540w, http://teddybearandfriends.com/wp-content/uploads/2018/05/OfficialKensingtonEngagementPhoto-225x300.jpeg 225w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption class="wp-caption-text">The official Kensington Palace engagement photo, provided to the world media</figcaption></figure>
<p>May Harry and Meghan have as many hugs in their future as bear collectors have in their present! Cheers to the bride and groom, the prince and his consort, the husband and his wife!</p>
<p><strong>Related Plush Life post:</strong><br />
<a href="http://teddybearandfriends.com/meghan-in-mohair-will-the-future-american-princess-become-a-teddy-bear/">Meghan in Mohair: Will the future American princess become a teddy bear?</a></p>
<p><strong>Read about more Royal Wedding collectibles:</strong><br />
<a href="http://www.dollsmagazine.com/meghan-mania-which-doll-will-be-first-in-the-new-royal-wedding-race/">Meghan Mania: Which doll will be first in the new Royal Wedding race?</a><br />
<a href="http://www.dollsmagazine.com/royal-romance-ashton-drake-unveils-meghan-prince-harry-dolls/">Royal Romance: Ashton-Drake Unveils Look at Meghan and Prince Harry’s Dolls</a></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://teddybearandfriends.com/royal-wedding-2018-a-love-affair-for-bear-collectors-and-royal-watchers/"
    dc:identifier="http://teddybearandfriends.com/royal-wedding-2018-a-love-affair-for-bear-collectors-and-royal-watchers/"
    dc:title="Royal Wedding 2018: A love affair for bear collectors and royal watchers"
    trackback:ping="http://teddybearandfriends.com/royal-wedding-2018-a-love-affair-for-bear-collectors-and-royal-watchers/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://teddybearandfriends.com/category/blog/" rel="category tag">Blog</a>, <a href="http://teddybearandfriends.com/category/events-a-directory/c46-manufacturers/" rel="category tag">Manufacturers</a>, <a href="http://teddybearandfriends.com/category/blog-2/" rel="category tag">Plush Life</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://teddybearandfriends.com/" role="search"><meta itemprop="target" content="http://teddybearandfriends.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">2018 Toby Awards</h4>
<div class="textwidget custom-html-widget"><p>
<a href="/vote-in-the-toby-2018-publics-choice-awards/"><img src="http://teddybearandfriends.com/wp-content/uploads/2016/10/TOBY-Logo_web.jpg" alt="2018 Toby Awards" style="display:block;margin:0px auto;" /></a><br />
2018 TOBY Public's Choice Award Voting is now open. <strong><a href="/vote-in-the-toby-2018-publics-choice-awards/">Vote Here</a></strong>
</div></div></section>
<section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe Now</h4>
			<div class="textwidget"><a href="http://teddybearandfriends.com/subscribe/"><img src="http://teddybearandfriends.com/wordpress/wp-content/uploads/2016/01/subscribenow.jpg"></a><br>
Published six times a year, Teddy Bear & Friends magazine embraces the joy of teddy bear and soft-sculpture collecting.</div>
		</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://teddybearandfriends.us9.list-manage.com/subscribe/post?u=1f6971d97c3c2a0f0b55d7b55&amp;id=4b1f591ea7&EMAILFORM=TB-NL-SIGNUP-RR" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our email list</h2>
Receive free advice and patterns and get notified about new bears when you sign up for emails from TB&F.<br><br>
<div class="mc-field-group">
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
</div>
<div style="display:none" class="mc-field-group input-group">
    <strong>Newsletter Frequency &amp; Types </strong>
    <ul><li><input type="checkbox" value="1" name="group[29889][1]" id="mce-group[29889]-29889-0" checked><label for="mce-group[29889]-29889-0">Newsletter</label></li>
<li><input type="checkbox" value="2" name="group[29889][2]" id="mce-group[29889]-29889-1" checked><label for="mce-group[29889]-29889-1">Special Offers &amp; Partner Announcements</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1f6971d97c3c2a0f0b55d7b55_4b1f591ea7" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';fnames[4]='MMERGE4';ftypes[4]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[6]='MMERGE6';ftypes[6]='text';fnames[7]='MMERGE7';ftypes[7]='text';fnames[8]='MMERGE8';ftypes[8]='text';fnames[9]='MMERGE9';ftypes[9]='text';fnames[10]='MMERGE10';ftypes[10]='text';fnames[11]='MMERGE11';ftypes[11]='text';fnames[12]='MMERGE12';ftypes[12]='text';fnames[13]='MMERGE13';ftypes[13]='text';fnames[14]='MMERGE14';ftypes[14]='text';fnames[15]='MMERGE15';ftypes[15]='number';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div></section>
<div class="split-sidebars"><div class="split-sidebar-left" class="widget-area"><section id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advertising.jonespublishing.com/www/delivery/ajs.php':'http://advertising.jonespublishing.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=37");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advertising.jonespublishing.com/www/delivery/ck.php?n=a36cf621&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://advertising.jonespublishing.com/www/delivery/avw.php?zoneid=37&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a36cf621' border='0' alt='' /></a></noscript>
</div>
		</div></section>
</div><div class="split-sidebar-right" class="widget-area"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advertising.jonespublishing.com/www/delivery/ajs.php':'http://advertising.jonespublishing.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=92");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advertising.jonespublishing.com/www/delivery/ck.php?n=a15a777f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://advertising.jonespublishing.com/www/delivery/avw.php?zoneid=92&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a15a777f' border='0' alt='' /></a></noscript>
</div>
		</div></section>
</div></div></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><nav class="footer-menu"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-footer gfb-menu-footer"><li id="menu-item-908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-908"><a href="http://teddybearandfriends.com/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="http://teddybearandfriends.com/about-us/" itemprop="url">About Us</a></li>
<li id="menu-item-911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-911"><a href="http://teddybearandfriends.com/subscribe/" itemprop="url">Subscribe</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="http://teddybearandfriends.com/renew/" itemprop="url">Renew</a></li>
</ul></nav><p>Copyright &copy; 2018 &mdash; <a title="Teddy Bear &amp; Friends" href="http://teddybearandfriends.com">Teddy Bear &amp; Friends</a> &bull; All rights reserved. &bull;  &bull; </p></div></footer></div><script type='text/javascript' src='http://teddybearandfriends.com/wp-includes/js/comment-reply.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://teddybearandfriends.com/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>
</body></html>
